<!DOCTYPE html>
<html>
<head>
	<title>Leisure Boat Hulls - General</title>
<meta charset="windows-1252" />
	<meta name="description" content="" />
	<meta name="keywords" content="Leisure Boat Hulls" />
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="NOODP" />
	<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, width=1000px, target-densitydpi=device-dpi">
	<link href="/generic/modalbox.css" rel="stylesheet" type="text/css" />
	<link href="/sites/2/styles/default.css?d=101114" rel="stylesheet" type="text/css" />
	<link href="/sites/2/styles/articles.css" rel="stylesheet" type="text/css" />
	<link href="/sites/2/styles/cropper.css" rel="stylesheet" type="text/css" />
	<link href="/news/rss.asp" rel="alternate" type="application/rss+xml" title="Site News" />
	<link href="/sites/2/images/website_images/favicons/32x32.ico" rel="Shortcut Icon" />
	<link rel="apple-touch-icon" href="/sites/2/images/website_images/favicons/apple-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="/sites/2/images/website_images/favicons/apple-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="/sites/2/images/website_images/favicons/apple-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="/sites/2/images/website_images/favicons/apple-icon-144x144.png" />
	<meta name="msapplication-TileImage" content="/sites/2/images/website_images/favicons/windows-icon-144x144.png"/>
	<meta name="msapplication-TileColor" content="#228bb3"/>
	<script type="text/javascript" src="/generic/functions.js"></script>
	<script type="text/javascript" src="/generic/prototype.js"></script>
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript" src="/generic/scriptaculous.js"></script>
	<script type="text/javascript" src="/generic/cropper.js"></script>
	<script type="text/javascript" src="/ckeditor/ckeditor.js?d=181113"></script>
	<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1591337-3']);
		_gaq.push(['_trackPageview']);
		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
		</script>
		<script type="text/javascript">
		function recordOutboundLink(link, category, action) {
			try { 
				var myTracker=_gat._getTrackerByName();
				_gaq.push(['myTracker._trackEvent', category ,  action ]); 
				setTimeout('document.location = "'  + link.href + '"' , 100)
			}catch(err){}
		}
	</script>
	<script type="text/javascript" src="/generic/effects.js"></script>
	<script type="text/javascript" src="/generic/modalbox.js"></script>
	<script type="text/javascript" src="/generic/jquery.js"></script>
	<script type="text/javascript">var $j = jQuery.noConflict();</script>
	<script type="text/javascript" src="/generic/jquery.carouFredSel-6.0.4.js"></script>
	<script type="text/javascript" src="/generic/carousel.js"></script>
	<!-- bxSlider Javascript file -->
	<script src="/generic/jquery.bxslider.min.js"></script>
	<!-- bxSlider CSS file -->
	<link href="/sites/2/styles/jquery.bxslider.css" rel="stylesheet" />
     <script>(function() {
       var _fbq = window._fbq || (window._fbq = []); 
       if (!_fbq.loaded) { 
       var fbds = document.createElement('script');
       fbds.async = true;
       fbds.src = '//connect.facebook.net/en_US/fbds.js';
       var s = document.getElementsByTagName('script')[0];
       s.parentNode.insertBefore(fbds, s);
       _fbq.loaded = true;
       }
       _fbq.push(['addPixelId', '716736755104307']);
       })();
       window._fbq = window._fbq || [];
       window._fbq.push(['track', 'PixelInitialized', {}]);
       </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '327348914333895'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0064/8007.js?"+Math.floor(new Date().getTime()/3600000);a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
</head>
<body>
<noscript><img src="https://www.facebook.com/tr?id=716736755104307&amp;ev=PixelInitialized" height="1" width="1" alt="" style="display:none"  /></noscript>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=327348914333895&ev=PageView&noscript=1"/></noscript>
<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div class="cookies" id="cookies"><div class="cookies-holder"><div class="text">By continuing to use this site, you agree to our use of cookies. <a href="/cookies">Find out more</a></div></div></div><script type="text/javascript">setCookie("Acceptance", "true", 730);</script><div id="Wrapper">
<div id="Page">
	<div id="MainPage">
		<div class="floatleft">
			<div id="LeftOuterColumn">
				<div class="MainPageLeft">
<div class="AdSenseBanner">
<script type="text/javascript">
window.google_analytics_uacct = "UA-1591337-3";
</script>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2983158050394535";
/* Model Boats 468x60 */
google_ad_slot = "8425582293";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class="ArticleContainer">
<div class="ArticleTypeBox">General&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div>
<div class="ArticleBody">
<!-- Header -->
<p style="text-align: left;"><span style="font-size: 24px;"><strong>Leisure Boat Hulls</strong></span></p>
<!-- Subheader -->

<p style="text-align: left;"><span style="font-size: 16px;">Anthony Addams inspects a French boatyard</span></p>
<!-- Paragraph text -->

<p>In France, whilst at Mortagne-sur-Gironde, I was wandering about a boatyard on a Sunday afternoon and started thinking that readers might appreciate seeing some small craft pictures to help with their model making as many British boatyards are often fenced and access is not as casual as in France.</p>
<!-- Image -->

<center>
<p><span style="font-size:18px;"><img alt="" height="748" src="/sites/2/images/article_images_month/2017-07/MB-01-JULY-03072017-580x748px.jpg" width="580" /></span></p>
</center>
<!-- Footer -->

<p style="text-align: left;"><strong><span style="font-size:16px;">Read the full article in Model Boats July 2017</span></strong></p>

<p style="text-align: left;">For more great articles <a href="https://mb.secureorder.co.uk/modb/BAR/">subscribe to <strong>Model Boats</strong> today</a></p>
</div>
</div>
</div>	</div>		</div>			<div class="floatright">				<div id="RightCol">
<div class="Pod"><div class="Podhead">Email News - Join our newsletter</div><div class="PodBody"><p>Love Model Boats? Sign up to our emails for the latest news and special offers!</p>

<form action="/mailinglist/mailing_list_action.asp" class="stdForm" method="get">
<div style="min-height:20px">
<div style="float:left"><input name="e" onblur="if (this.value==''){this.value='Enter email address'};" onfocus="if (this.value=='Enter email address'){this.value=''};" type="text" value="Enter email address" /></div>

<div style="float:right"><input alt="Sign Up" class="stdImage" title="" type="submit" value="Sign Up" /></div>
</div>
</form>
</div></div>
<div class="Pod">
	<div class="Podhead">Support Our Partners</div>
	<div class="PodBody">
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=375', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Airtek hobbies', 375, false]);"><img src="/sites/2/images/banners/unknown.gif" alt="Airtek hobbies" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=505', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Shrek', 505, false]);"><img src="/sites/2/images/banners/slec_rg_forever.gif" alt="Shrek" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=504', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Pendle Boilers', 504, false]);"><img src="/sites/2/images/banners/pendlesteam_rg_flat.gif" alt="Pendle Boilers" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=520', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Scottish Ship Show', 520, false]);"><img src="/sites/2/images/banners/c.shipping-scottish-show_2017-rg_flat.gif" alt="Scottish Ship Show" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=524', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Expo Tools July 11', 524, false]);"><img src="/sites/2/images/banners/expo-tools_2017-rg_flat_v2.gif" alt="Expo Tools July 11" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=500', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Premier March', 500, false]);"><img src="/sites/2/images/banners/premier-ship-models_2017_flat-stage2.gif" alt="Premier March" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=376', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'JSB MODELS', 376, false]);"><img src="/sites/2/images/banners/jsb-models.gif" alt="JSB MODELS" /></a></div>
	</div>
</div><div class="Pod"><div class="Podhead">Competitions</div><div class="PodBody"><p style="text-align: center;"><span style="font-size: 14px"><strong><a href="/competitions/ ">Competitions - Win a valuable prize!</a></strong></span></p>

<p style="text-align: center;"><span style="font-size: 14px"><a href="/competitions/ "><img alt="" src="/sites/2/images/website_images/mb_competition_logo.png" style="width: 150px; height: 39px;" /></a></span></p>
</div></div>
<div class="Pod">
	<div class="Podhead">Shopping Partners</div>
	<div class="PodBody">
		<ul>
			<li><a href="http://www.myhobbystore.com/">MyHobbyStore</a></li>
			<li><a href="/shopping/">More Links...</a></li>
		</ul>
	</div>
</div><div class="Pod"><div class="Podhead">Social Media</div><div class="PodBody"><p style="text-align: center; ">&#39;Like&#39; us on <a href="http://www.facebook.com/modelboatsmag">Facebook</a><br />
<a href="https://www.facebook.com/modelboatsmag"><img alt="" src="/sites/2/images/website_images/sm_facebook2.png" style="width: 150px; height: 47px; margin: 2px;" /></a></p>

<p style="text-align: center; ">Follow us on <a href="http://twitter.com/modelboatsmag">Twitter</a><br />
<a href="http://twitter.com/modelboatsmag"><img alt="" src="/sites/2/images/website_images/sm_twitter2.png" style="width: 150px; height: 47px; margin: 2px;" /></a></p>

<p style="text-align: center; ">Pin us on <a href="http://www.pinterest.com/modelboatsmag/">Pinterest</a><br />
<a href="http://www.pinterest.com/modelboatsmag/"><img alt="" src="/sites/2/images/website_images/sm_pinterest2.png" style="width: 150px; height: 47px; margin: 2px;" /></a></p>
</div></div>
<div class="Pod"><div class="Podhead">Digital Archive of Back Issues - Subscribers only.</div><div class="PodBody"><div>
<div align="center">
<div align="center">&nbsp;<a href="http://www.modelboats.co.uk/members/digitaleditions/"><img alt="" src="/sites/2/images/website_images/mb_back_issues_288.gif" style="width: 288px; height: 125px;" /></a></div>
</div>

<div align="center"><a href="http://www.modelboats.co.uk/extra/" style="color: #3366ff;" title="Browse or search back issues of Model Boats to January 2007 with our easy to use page turning software facility.
Sample issue for non subscribers.">Sample issue for non subscribers.</a></div>
</div>
</div></div>
<div class="Pod"><div class="Podhead">Forums</div><div class="PodBody"><div><a href="http://www.modelboats.co.uk/forums/">
</a><div align="center"><a href="http://www.modelboats.co.uk/forums/"><img alt="" src="/sites/2/images/banners/ForumPodThumb.jpg" border="0" height="113" width="150"><br />
Got a question? Our Forum might have the answer!</a></div>
</div></div></div>
<div class="Pod"><div class="Podhead">Article Database</div><div class="PodBody"><div align="center"><a title="View and search our extensive database of back articles" style="color: #3366ff;" href="http://www.modelboats.co.uk/editorial/page.asp?p=222"><img alt="" src="/sites/2/images/website_images/cavalier.jpg" border="0" height="100" width="150"><br />
View&nbsp;and search our extensive database of back articles</a></div></div></div>
<div class="Pod"><div class="Podhead">Member Contributions</div><div class="PodBody"><div><a href="http://www.modelboats.co.uk/editorial/page.asp?p=270"><div align="center"><img alt="" src="/sites/2/images/website_images/vectis 595 [vectis side pod].jpg" border="0" height="100" width="150"></div></a> </div>
<div align="center"><a style="color: #3366ff;" title="Articles Contributed by Members" href="http://www.modelboats.co.uk/editorial/page.asp?p=270">Articles Contributed by Members</a></div></div></div>
<div class="Pod"><div class="Podhead">Join a Club!</div><div class="PodBody"><div><a href="http://www.modelboats.co.uk/editorial/page.asp?p=228"></a></div>
<div><a style="color: #3366ff;" title="Joining a Club brings many benefits" href="http://www.modelboats.co.uk/editorial/page.asp?p=228">
</a><div align="center"><a style="color: #3366ff;" title="Joining a Club brings many benefits" href="http://www.modelboats.co.uk/editorial/page.asp?p=228"><img alt="" src="/sites/2/images/website_images/club2.jpg" border="0" height="100" width="150">
<br />
Joining a Club brings many benefits</a>
</div>
</div></div></div>
<div class="Pod"><div class="Podhead">Distributors of Model Boats for our overseas readers</div><div class="PodBody"><div align="center"><a style="color: #3366ff;" title="Click here to see the contact details of our overseas distributors." href="http://www.modelboats.co.uk/editorial/page.asp?p=336">Click here to see the contact details of our overseas distributors.</a></div></div></div>
<div class="Pod"><div class="Podhead">Frequently Asked Questions</div><div class="PodBody"><p align="center"><a title="Having Website problems? Check out FAQs here." style="color: #3366ff;" href="http://www.modelboats.co.uk/editorial/page.asp?p=224">Having Website problems? Check out FAQs here.</a></p></div></div>
<div class="Pod"><div class="Podhead">MPBA Information Leaflets</div><div class="PodBody"><div align="center"><a href="http://www.modelboats.co.uk/editorial/page.asp?p=271"><img alt="" border="0" height="100" src="/sites/2/images/website_images/img_0823 [sidepod].jpg" width="150" /></a></div>

<div align="center"><a href="http://www.modelboats.co.uk/editorial/page.asp?p=271" style="color: #3366ff;" title="Useful information published by the MPBA for anyone running an event or just interested in the legal position.">Useful information published by the MPBA for anyone running an event or just interested in the legal position.</a></div>
</div></div>
<div class="Pod"><div class="Podhead">Highlights</div><div class="PodBody"><p><a href="/news/rss.asp"><img alt="" src="/sites/2/images/website_images/highlights_rss.png" style="border-width: 0px; border-style: solid; float: left; margin-left: 5px; margin-right: 5px; width: 60px; height: 60px;" /></a> Make sure you never miss out on the latest news, product reviews and competitions with our free <a href="/news/rss.asp"><strong>RSS feed</strong></a></p>
</div></div>
<div class="Pod"><div class="Podhead">Make your own contribution to the Website</div><div class="PodBody"><div style="text-align: center;"><img alt="" src="http://www.modelboats.co.uk/sites/2/images/website_images/vectis%20595.jpg" style="line-height: 1.6em; width: 170px; height: 113px; border-width: 0px; border-style: solid; margin-top: 10px;" /></div>

<p>We welcome well written contributions from Website members on almost any aspect of Model Boating with a particular emphasis on practical hints, tips, experience and builds.</p>

<p>In order to maintain a consistent standard and format, all suggestions should first be sent to me by Personal Message for approval in principle. Only a very limited amount of time is available for editing contributions into a suitable format for placing on the website so it is important that the material is well presented, lucid and free from obvious spelling errors. I think it goes without saying that contributions should be illustrated by appropriate photos. I shall be happy to give advice on this.</p>

<p>The Member Contribution area offers space for short informative&nbsp;mini articles which would not normally find a place in&nbsp;<strong><span style="color: red"><strong>Model Boats</strong>&nbsp;</span></strong>magazine. It is an opportunity for Website Members to freely share their &nbsp;expertise and experience but&nbsp;I am afraid that virtue is its own reward as there is no budget to offer more material recompense!</p>

<p>I look forward to receiving your suggestions.</p>

<p><em>Colin Bishop</em> - Website Editor</p>
</div></div>

				</div>			</div>			<div class="Clear"></div>			<div id="Footer">	<div id="FooterContainer">		<div id="FooterContainerLeft">			<div id="FooterTopLeft">Community Sites</div>			<div class="Type1"><a href="http://www.modelflying.co.uk/" >Model Flying</a><br /><a href="http://www.modelboats.co.uk/">Model Boats</a><br />			<a href="http://www.militarymodelling.com">Military Modelling</a><br /><a href="http://www.euromilitaire.co.uk/">Euro Militaire</a></div>			<div class="Type1"><a href="http://www.model-engineer.co.uk/">Model Engineering</a><br /><a href="http://www.modelengineershow.co.uk/">Model Engineer Exhibition</a><br />			<a href="http://www.getwoodworking.com/">Get Woodworking</a><br /><a href="http://www.modelcollector.co.uk/">Model Collector</a><br />			<a href="http://www.stampmagazine.co.uk/">Stamp Magazine</a></div>			<div class="Type1"><a href="http://www.popularpatchwork.com/" >Popular Patchwork</a><br />			<a href="http://www.craftstamper.com/">Craft Stamper</a><br />			<a href="http://www.sewingworldmagazine.com/">Sewing World</a><br />			<a href="http://www.horsemagazine.co.uk/">Horse Magazine</a></div>		</div>		<div id="FooterContainerRight">			<div id="FooterTopRight">Shopping Sites</div>			<div class="Type1"><a href="http://www.dollshouse.com/">Dolls' House Emporium</a></div>		</div>   <div id="FooterBottom"><a href="http://www.mytimemedia.co.uk/">&copy; 2017 MyTimeMedia Ltd</a> | <a href="/about">About Us</a> | <a href="/terms">Terms &amp; Conditions</a> | <a href="/privacy">Privacy Policy</a> | <a href="/cookies">Cookie Policy</a> | <a href="/advertise">Advertising</a> | <a href="/sitemap.asp">Sitemap</a></div></div>			</div>	</div>	<div id="Header">		<div id="HeaderTop">			<div id="LeaderBoard"><!-- Mod Boats 728x90 [iframenojs] -->
<iframe src="http://ads.mytimemedia.com/adserve/;ID=154425;size=728x90;setID=162074;type=iframe" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" height="90" scrolling="no" width="728">
</iframe>


			</div> <div id="LoginRegister"><div class ="IconItem"><a href="/members/join.asp"><img src="/sites/2/images/website_images/register.png" alt="Register"/>Register</a></div><div class ="IconItem"><a href="/members/login.asp"><img src="/sites/2/images/website_images/login.png" alt="Log-in"/>Log-in</a></div>					<div class="Right"><form action="/search/default.asp" method="post"><input type="text" name="sch" id="sch" class="SearchBox" value="Search This Site" onfocus="if (this.value == 'Search This Site'){this.value='';}" onblur="if (this.value==''){this.value='Search This Site';}" />&nbsp;&nbsp;<input type="submit" class="SearchButton" onclick="if (document.getElementById('sch').value == 'Search This Site' || document.getElementById('sch').value == ''){return false;}" value="GO" /></form></div></div>
			<div id="Masthead">				<div id="Logo"><a href="/"><img src="/sites/2/images/website_images/logo.png" alt=""/></a></div>
<div id="Features">
	<div id="Feature1">
		<div class="FeatureTextContainer">
			<h3><a href="http://www.modelboats.co.uk/news/article/model-boats-august-2017/25315">Model Boats Magazine</a></h3>
				<ul>
					<li>Workboat Free Plan</li>
					<li>Coalville Show</li>
					<li>1:48 Huntsman Kit Review</li>
				</ul>
		</div>
		<div class="FeatureImage"><a href="http://www.modelboats.co.uk/news/article/model-boats-august-2017/25315"><img src="/sites/2/images/website_images/mb august 2017 cover 1 header).jpg" alt="Model Boats Magazine"/></a></div>
	</div>
	<div id="Feature2">
		<div class="FeatureTextContainer">
			<h3><a href="/digitalaccess">Digital Editions</a></h3>
				<ul>
					<li>Mini sample downloads</li>
				</ul>
		</div>
		<div class="FeatureImage"><a href="/digitalaccess"><img src="/sites/2/images/website_images/ipad.jpg" alt="Digital Editions"/></a></div>
	</div>
	<div id="Feature3">
		<div class="FeatureTextContainer">
			<h3><a href="http://mb.secureorder.co.uk/modb/BAR">Subscribe Now</a></h3>
				<ul>
					<li>13 issues delivered to your door</li>
				</ul>
		</div>
		<div class="FeatureImage"><a href="http://mb.secureorder.co.uk/modb/BAR"><img src="/sites/2/images/website_images/subs_mb_header_thumb.jpg" alt="Subscribe Now"/></a></div>
	</div>
	<div id="Feature4">
		<div class="FeatureTextContainer">
			<h3><a href="/editorial/page.asp?p=1351">Renew Now</a></h3>
				<ul>
					<li>Dont miss an issue!</li>
					<li>Great savings</li>
				</ul>
		</div>
		<div class="FeatureImage"><a href="/editorial/page.asp?p=1351"><img src="/sites/2/images/website_images/subs_mb_ren_icon.jpg" alt="Renew Now"/></a></div>
	</div>
</div>


<div id="Nav"><div class="NavItem" style="background-color:
#085d82; "><a href="/" style="color:#ffffff;"  >Home</a></div>
<div class="NavItem" style="background-color:
#085d82; "><a href="/news/defaultmodern.asp?atg=2" style="color:#ffffff;"  >Features</a><ul class="ModernSub"><li><a href="/news/browsemodern.asp?at=12&amp;atg=2">Build Features</a></li><li><a href="/news/browsemodern.asp?at=111&amp;atg=2">General</a></li><li><a href="/news/browsemodern.asp?at=112&amp;atg=2">Kit &amp; Product Reviews</a></li><li><a href="/news/browsemodern.asp?at=113&amp;atg=2">Show &amp; Regatta Reports</a></li><li><a href="/news/browsemodern.asp?at=114&amp;atg=2">Hints, Tips &amp; Technical</a></li><li><a href="/news/browsemodern.asp?at=135&amp;atg=2">Member Contributions</a></li><li><a href="/news/browsemodern.asp?at=215&amp;atg=2">Magazine Covers and Contents</a></li></ul></div>
<div class="NavItem" style="background-color:
#085d82; "><a href="/albums/" style="color:#ffffff;"  >Albums</a></div>
<div class="NavItem" style="background-color:
#085d82; "><a href="/forums/" style="color:#ffffff;"  >Forum</a></div>
<div class="NavItem" style="background-color:
#085d82; "><a href="http://www.myhobbystore.co.uk/sector/2/model-boats" style="color:#ffffff;"  >Shop</a></div>
<div class="NavItem" style="background-color:
#085d82; "><a href="/extra" style="color:#ffffff;"  >Subscriber Extra</a></div>
<div class="NavItem" style="background-color:
#085d82; "><a href="http://mb.secureorder.co.uk/modb/bar" style="color:#ffffff;"  >Subscribe</a></div>
<div class="NavItem" style="background-color:
#085d82; "><a href="/shopping" style="color:#ffffff;"  >Supplies</a></div>
<div class="NavItem" style="background-color:#085d82; "><a href="/about/default.asp#contact" style="color:#ffffff;"  >Contact Us</a></div>
</div>
			</div>			<div id="BreadcrumbRow">				<div class="Left"></div>			</div>		</div>	</div></div></div></body></html>